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Preface

This preface discusses the objective, intended audience, and organization of the 
Cisco IP/TV Viewer User Guide and defines the conventions used to convey 
instructions and information. It also discusses how to access online help and 
obtain documentation on Cisco.com and the Documentation CD-ROM.

This preface contains the following sections:

• Document Objective, page ix

• Audience, page x

• Document Organization, page x

• Document Conventions, page xi

• Command Syntax Conventions, page xi

• Using Online Help, page xii

• Obtaining Documentation, page xii

• Obtaining Technical Assistance, page xiv

• Obtaining Additional Publications and Information, page xvi

Document Objective
This guide describes how to install and use IP/TV Viewer, which is part of a 
web-based application that delivers live or prerecorded multimedia streams to an 
unlimited number of users over an IP-based local- or wide-area network.
ix
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Audience
Audience
This guide is for users who need instructions about how to install and set up 
IP/TV Viewer, and play multimedia programs.

Document Organization
This guide is organized into the following chapters:

Chapter Title Description

Chapter 1 Product Overview Provides an overview of the IP/TV 
application.

Chapter 2 Installing IP/TV 
Viewer

Describes the procedures for installing 
IP/TV Viewer.

Chapter 3 Getting Started Describes the procedures for launching 
IP/TV Viewer, navigating within the main 
window, and setting IP/TV Viewer 
options.

Chapter 4 Using IP/TV Viewer Describes the procedures for using IP/TV 
Viewer to display program information, 
play a program, subscribe to a program, 
and use Question Manager. It also 
provides information about advanced 
topics.

Chapter 5 Customizing the User 
Interface

Describes the procedures for moving and 
hiding panes, and customizing and 
creating new toolbars.

Chapter 6 Using IP/TV in a Web 
Browser

Describes the procedures for using IP/TV 
Viewer as a browser plug-in and helper 
application.

Appendix A Menu Bar and Tool 
Icon Reference

Lists and describes all the menu 
commands and toolbar buttons in both the 
Program Listing and Viewer windows.
x
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Preface
Document Conventions
Document Conventions
The IP/TV documentation set uses the following conventions:

Command Syntax Conventions
Command descriptions use the following conventions:

Convention Description

> Indicates movement through menu options, for example: 
Choose Start > Run.

bold Indicates a button that you are instructed to click, for 
example: 

Click Next.

screen Shows an example of information displayed on the screen. 

boldface 
screen

Shows an example of information that you must enter. 

Convention Description

boldface Indicates commands and keywords that are entered literally 
as shown.

italics Indicates arguments for which you supply values; in 
contexts that do not allow italics, arguments are enclosed in 
angle brackets (< >). 

[x] Indicates optional keywords or arguments.

{x | y | z} Indicates a choice of required keywords (represented by x, 
y, and z). You must select one. 

[x {y | z}] Indicates a required choice within an optional element. You 
do not need to select keyword x, but if you do, you must 
specify either argument y or argument z.
xi
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Preface
Using Online Help
The following conventions are used to attract the attention of the reader:

Note Means reader take note. Notes contain helpful suggestions or references to 
materials not contained in this manual.

Caution Means reader be careful. In this situation, you might do something that could 
result in equipment damage or loss of data.

Using Online Help
IP/TV Viewer offers online help for menu items, toolbar items, specific tasks, and 
more. There are several ways to access help, depending on the information you 
want and the method you find most convenient:

• If you want to read one or more help topics, choose Help > Contents. From 
the contents list, click the name of a topic to display that topic.

• To learn how to navigate through online help, choose Help > Using Help.

• To access the IP/TV technical support web page, choose Help > Web Help.

Choose Help > About IP/TV Viewer to display version and copyright 
information for IP/TV Viewer. 

To contact Technical Support at Cisco Systems, go to the following URL:
http://www.cisco.com/warp/public/cc/pd/mxsv/iptv3400/sup/index.shtml.

Obtaining Documentation
Cisco provides several ways to obtain documentation, technical assistance, and 
other technical resources. These sections explain how to obtain technical 
information from Cisco Systems.
xii
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Obtaining Documentation
Cisco.com
You can access the most current Cisco documentation on the World Wide Web at 
this URL:

http://www.cisco.com/univercd/home/home.htm

You can access the Cisco website at this URL:

http://www.cisco.com

International Cisco websites can be accessed from this URL:

http://www.cisco.com/public/countries_languages.shtml

Documentation CD-ROM
Cisco documentation and additional literature are available in a Cisco 
Documentation CD-ROM package, which may have shipped with your product. 
The Documentation CD-ROM is updated regularly and may be more current than 
printed documentation. The CD-ROM package is available as a single unit or 
through an annual or quarterly subscription.

Registered Cisco.com users can order a single Documentation CD-ROM (product 
number DOC-CONDOCCD=) through the Cisco Ordering tool:

http://www.cisco.com/en/US/partner/ordering/ordering_place_order_ordering_t
ool_launch.html

All users can order annual or quarterly subscriptions through the online 
Subscription Store:

http://www.cisco.com/go/subscription
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Obtaining Technical Assistance
Ordering Documentation
You can find instructions for ordering documentation at this URL:

http://www.cisco.com/univercd/cc/td/doc/es_inpck/pdi.htm

You can order Cisco documentation in these ways:

• Registered Cisco.com users (Cisco direct customers) can order Cisco product 
documentation from the Networking Products MarketPlace:

http://www.cisco.com/en/US/partner/ordering/index.shtml

• Nonregistered Cisco.com users can order documentation through a local 
account representative by calling Cisco Systems Corporate Headquarters 
(California, USA.) at 408 526-7208 or, elsewhere in North America, by 
calling 800 553-NETS (6387). 

Documentation Feedback
You can submit comments electronically on Cisco.com. On the Cisco 
Documentation home page, click Feedback at the top of the page.

You can send your comments in e-mail to bug-doc@cisco.com.

You can submit comments by using the response card (if present) behind the front 
cover of your document or by writing to the following address:

Cisco Systems
Attn: Customer Document Ordering
170 West Tasman Drive
San Jose, CA 95134-9883

We appreciate your comments.

Obtaining Technical Assistance
For all customers, partners, resellers, and distributors who hold valid Cisco 
service contracts, the Cisco Technical Assistance Center (TAC) provides 24-hour, 
award-winning technical support services, online and over the phone. Cisco.com 
features the Cisco TAC website as an online starting point for technical assistance.
xiv
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Obtaining Technical Assistance
Cisco TAC Website
The Cisco TAC website (http://www.cisco.com/tac) provides online documents 
and tools for troubleshooting and resolving technical issues with Cisco products 
and technologies. The Cisco TAC website is available 24 hours a day, 365 days a 
year.

Accessing all the tools on the Cisco TAC website requires a Cisco.com user ID 
and password. If you have a valid service contract but do not have a login ID or 
password, register at this URL:

http://tools.cisco.com/RPF/register/register.do

Opening a TAC Case
The online TAC Case Open Tool (http://www.cisco.com/tac/caseopen) is the 
fastest way to open P3 and P4 cases. (Your network is minimally impaired or you 
require product information). After you describe your situation, the TAC Case 
Open Tool automatically recommends resources for an immediate solution. If 
your issue is not resolved using these recommendations, your case will be 
assigned to a Cisco TAC engineer.

For P1 or P2 cases (your production network is down or severely degraded) or if 
you do not have Internet access, contact Cisco TAC by telephone. Cisco TAC 
engineers are assigned immediately to P1 and P2 cases to help keep your business 
operations running smoothly.

To open a case by telephone, use one of the following numbers:

Asia-Pacific: +61 2 8446 7411 (Australia: 1 800 805 227) 
EMEA: +32 2 704 55 55 
USA: 1 800 553-2447 

For a complete listing of Cisco TAC contacts, go to this URL:

http://www.cisco.com/warp/public/687/Directory/DirTAC.shtml
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Obtaining Additional Publications and Information
TAC Case Priority Definitions
To ensure that all cases are reported in a standard format, Cisco has established 
case priority definitions.

Priority 1 (P1)—Your network is “down” or there is a critical impact to your 
business operations. You and Cisco will commit all necessary resources around 
the clock to resolve the situation. 

Priority 2 (P2)—Operation of an existing network is severely degraded, or 
significant aspects of your business operation are negatively affected by 
inadequate performance of Cisco products. You and Cisco will commit full-time 
resources during normal business hours to resolve the situation.

Priority 3 (P3)—Operational performance of your network is impaired, but most 
business operations remain functional. You and Cisco will commit resources 
during normal business hours to restore service to satisfactory levels.

Priority 4 (P4)—You require information or assistance with Cisco product 
capabilities, installation, or configuration. There is little or no effect on your 
business operations.

Obtaining Additional Publications and Information
Information about Cisco products, technologies, and network solutions is 
available from various online and printed sources.

• The Cisco Product Catalog describes the networking products offered by 
Cisco Systems, as well as ordering and customer support services. Access the 
Cisco Product Catalog at this URL:

http://www.cisco.com/en/US/products/products_catalog_links_launch.html

• Cisco Press publishes a wide range of networking publications. Cisco 
suggests these titles for new and experienced users: Internetworking Terms 
and Acronyms Dictionary, Internetworking Technology Handbook, 
Internetworking Troubleshooting Guide, and the Internetworking Design 
Guide. For current Cisco Press titles and other information, go to Cisco Press 
online at this URL:

http://www.ciscopress.com
xvi
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Obtaining Additional Publications and Information
• Packet magazine is the Cisco quarterly publication that provides the latest 
networking trends, technology breakthroughs, and Cisco products and 
solutions to help industry professionals get the most from their networking 
investment. Included are networking deployment and troubleshooting tips, 
configuration examples, customer case studies, tutorials and training, 
certification information, and links to numerous in-depth online resources. 
You can access Packet magazine at this URL:

http://www.cisco.com/go/packet

• iQ Magazine is the Cisco bimonthly publication that delivers the latest 
information about Internet business strategies for executives. You can access 
iQ Magazine at this URL:

http://www.cisco.com/go/iqmagazine

• Internet Protocol Journal is a quarterly journal published by Cisco Systems 
for engineering professionals involved in designing, developing, and 
operating public and private internets and intranets. You can access the 
Internet Protocol Journal at this URL:

http://www.cisco.com/en/US/about/ac123/ac147/about_cisco_the_internet_
protocol_journal.html

• Training—Cisco offers world-class networking training. Current offerings in 
network training are listed at this URL:

http://www.cisco.com/en/US/learning/index.html
xvii
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C H A P T E R 1

Product Overview

This chapter introduces the IP/TV product and IP/TV Viewer application and lists 
the new features in IP/TV Version 3.5. This chapter contains the following 
sections:

• About IP/TV, page 1-1

• IP/TV Components, page 1-2

• New Features in IP/TV Version 3.5, page 1-3

About IP/TV
IP/TV is a network-based application that delivers live or prerecorded, on-demand 
or scheduled programs to an unlimited number of users over any IP-based local- 
or wide-area network. Synchronized presentations and screen captures are also 
supported, in addition to a wide range of video management functions.

As part of the Cisco Content Networking family, IP/TV is a turnkey solution that 
brings movie-quality video over enterprise networks to the desktop of the user, 
eliminating the need for dedicated video cabling, monitors, or special viewing 
rooms. Designed with respect to scalability, high-quality broadcasts are delivered 
safely across large enterprises.

Applications for IP/TV include broadcast TV to the desktop, video-on-demand, 
computer-based training, distance learning, corporate communications, 
manufacturing process monitoring, and surveillance systems.
1-1
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Chapter 1      Product Overview
IP/TV Components
IP/TV Version 3.5 supports a wide variety of audio and video formats, including 
Moving Picture Experts Group-1 (MPEG-1), MPEG-2, Microsoft MPEG-4, ISO 
MPEG-4, Internet Streaming Media Alliance (ISMA) MPEG-4 Advanced Audio 
Coding-Low Complexity (AAC-LC), and H.261.

To view a 7-minute video that describes IP/TV capabilities, click Introduction 
Video on the Cisco IP/TV Installer CD.

IP/TV Components
IP/TV consists of three separate components: IP/TV Viewer, IP/TV 
Content Manager, and IP/TV Server. 

IP/TV Viewer
IP/TV Viewer resides on the client and lets you view programs. A program is an 
audio, video, or text transmission over the network. IP/TV Viewer has a 
customizable user interface that displays a list of scheduled and on-demand 
programs. IP/TV Viewer allows you to subscribe to any of the listed programs, 
and plays the program at the scheduled or requested time. You can also browse 
among all currently running programs.

IP/TV Viewer obtains program information from IP/TV Content Manager, and 
displays programs served by IP/TV Server or other servers. It can also display 
programs multicast from the Multicast Backbone (MBone) of the Internet or from 
other servers that transmit in MBone-compatible format.

IP/TV Viewer can run as a standalone application, a helper application activated 
by a web browser, or a browser plug-in. It runs on Windows 98, Windows 2000, 
Windows NT 4.0, and Windows XP SP1.

This guide provides information on how to install and use IP/TV Viewer.
1-2
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Chapter 1      Product Overview
New Features in IP/TV Version 3.5
IP/TV Content Manager
IP/TV Content Manager is accessed from a browser and is used by the system 
administrator or broadcast administrator to set up and manage IP/TV scheduled 
or on-demand programs, channels, recordings, and file transfers among 
IP/TV servers. 

IP/TV Content Manager runs on Windows 2000 Server and Windows NT 4.0. You 
can access the Content Manager from Netscape 4.5x or 4.7x, or Microsoft Internet 
Explorer 5.x or later. The browser must have support for Java and JavaScript 
enabled.

The Cisco IP/TV Content Manager User Guide provides information on how to 
create scheduled and on-demand programs. Refer to the Cisco IP/TV 
Administration and Configuration Guide for information on how to install, 
configure, and administer IP/TV Content Manager. 

IP/TV Server
IP/TV Server, which is controlled by IP/TV Content Manager, serves and records 
programs. It multicasts and records scheduled programs, unicasts on-demand 
programs, and transfers files according to the schedules defined in IP/TV Content 
Manager. 

The same server can be used for live encoding with a video capture card and for 
serving prerecorded files.

IP/TV Server runs on Windows 2000 Server and Windows NT 4.0.

Refer to the Cisco IP/TV Administration and Configuration Guide for information 
on how to install, configure, and administer IP/TV Server.

New Features in IP/TV Version 3.5
IP/TV Version 3.5 introduces the following new features for IP/TV Viewer:

• MPEG-4 AAC-LC

• QuickTime Plug-In Support for the Web-Based Program Guide

• Support for Different Viewers
1-3
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Chapter 1      Product Overview
New Features in IP/TV Version 3.5
• Web-Based Question Manager

• MPEG-4 Codec for SlideCast

• Improved Streaming

MPEG-4 AAC-LC
IP/TV Version 3.5 supports MPEG-4 AAC-LC, which makes it compatible with 
ISMA standards. MPEG-4 AAC-LC support enables IP/TV to archive and stream 
high-quality audio content over low-bandwidth Internet links.

IP/TV Version 3.5 supports AAC in the following areas:

• Scheduled rebroadcast of AAC-based MP4 files

• Video-on-demand streaming of AAC-based MP4 files

• Playback of IP/TV AAC streams on Apple QuickTime 6 Player

• Playback of IP/TV AAC streams on IP/TV Viewer Version 3.5

QuickTime Plug-In Support for the Web-Based Program Guide
IP/TV Version 3.5 supports the Apple QuickTime 6.0 software as a client 
application. When the web-based program guide is used to view a program, this 
feature automatically launches the QuickTime plug-in if the IP/TV plug-in is not 
installed. However, this feature does not work when the program’s Enforce IP/TV 
Viewer option is checked. 

QuickTime supports ISMA MPEG-4, MPEG-2, and SlideCast with live video and 
basic audio and video streaming from the IP/TV Server to the QuickTime 6.0 
client. For more information on the QuickTime plug-in, see the “Using 
QuickTime as a Plug-In” section on page 6-5.

Note To view an MPEG-2 stream on QuickTime, you need a decoder from Apple 
installed on your device.
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Support for Different Viewers
IP/TV Server Version 3.5 and IP/TV Content Manager Version 3.5 support both 
the QuickTime Player and IP/TV Viewer. Users can use either IP/TV Viewer or 
the QuickTime plug-in to watch a program. Only the QuickTime plug-in—and not 
the QuickTime standalone client—is supported by this feature.

Web-Based Question Manager
IP/TV Version 3.5 introduces a web-based Question Manager. This feature allows 
users to access Question Manager from IP/TV browser plug-in as well as from the 
QuickTime plug-in window. The Click Here to Ask a Question to the Speaker 
link in the browser window takes you to the web-based Question Manager. The 
questions entered in the Question Manager window are then sent to the 
Question Manager daemon on IP/TV Content Manager. For more information on 
the web-based Question Manager, see the “Using Question Manager” section on 
page 4-32.

MPEG-4 Codec for SlideCast
In order to improve the clarity of slides in the SlideCast feature, IP/TV 
Version 3.5 uses MPEG-4 Simple Profile encoding. Previous versions of IP/TV 
used H.261 encoding for SlideCast. MPEG-4 supports higher resolutions and 
better compression than H.261 and ensures quality SlideCast presentations.

Improved Streaming
IP/TV Version 3.5 supports four to eight MPEG streams per server on the new 
IP/TV Server hardware: the Cisco IP/TV 3426 and IP/TV 3427 Broadcast Servers.

Table 1-1 describes the new hardware platforms and the number of 
streams supported.
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Table 1-1 Streams Supported on Cisco IP/TV 3426 and 3427 Broadcast Servers

Hardware Capture Cards
Number of Streams
Supported

IP/TV 3426 Broadcast Server 1 4-port Winnov Videum 4400 
capture card

4 total:

• 1 CIF1 

• 3 QCIF2 

1. CIF = Common Intermediate Format

2. QCIF = Quarter Common Intermediate Format

IP/TV 3427-C1 Broadcast Server • 2 1-port Winnov 1010 Plus 
capture cards

plus

• 1 4-port Winnov Videum 
4400 capture card 

6 total:

• 4 CIF 

• 2 QCIF 

IP/TV 3427-C2 Broadcast Server • 2 1-port Winnov 1010 Plus 
capture cards

plus

• 1 4-port Winnov Videum 
4400 capture card

plus

• 2 Optibase MovieMaker 
200S Networker capture 
cards 

8 total:

• 6 MPEG-4 (4 CIF and 2 
QCIF)

• 2 MPEG-1 or MPEG-2 

IP/TV 3427-C3 Broadcast Server • 2 1-port Winnov 1010 Plus 
capture cards

plus

• 3 Optibase MovieMaker 
200S Networker capture 
cards 

5 total:

• 2 CIF MPEG-4 

• 3 MPEG-1 or MPEG-2 
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Playing Media Clips Before a Scheduled Event
This new feature of IP/TV Version 3.5 helps program administrators create a set 
of programs that plays before the scheduled broadcast of a live program. The 
programs are created with the same attributes as those of the live program and 
start playing at the time set by the administrator and stop when the live program 
starts. Administrators can use this feature to broadcast related programs and 
information about the live event in order to keep the audience tuned to the 
scheduled broadcast of the live event. This function also helps administrators 
verify that users can view the scheduled broadcast: if viewers can view the 
program of media clips with no difficulty, then they will be able to view the 
broadcast of the live event.
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Installing IP/TV Viewer

This chapter lists hardware and software requirements for running Cisco IP/TV 
Viewer and describes the procedures for installing it. This chapter includes the 
following sections:

• Hardware and Software Requirements, page 2-2

• Before You Begin, page 2-4

• Installation Procedure, page 2-4

• IP/TV Viewer Demo Installation, page 2-6

• Incremental Installer for IP/TV Viewer, page 2-8

• Uninstalling IP/TV Viewer, page 2-8

Note For information about completing an IP/TV Viewer network installation or using 
the Silent Install mode, refer to Chapter 4, “Administering IP/TV Viewer,” in the 
Cisco IP/TV Administration and Configuration Guide, Version 3.5.
2-1
Cisco IP/TV Viewer User Guide

als Search And Download.



 

Chapter 2      Installing IP/TV Viewer
Hardware and Software Requirements
Hardware and Software Requirements
The following list contains the recommended minimum configuration for a 
computer running IP/TV Viewer.

• 200-MHz Pentium processor for non-MPEG-2 streams (233-MHz Pentium 
processor for Windows XP). 300-MHz Pentium processor for MPEG-2 at 
3 Mbps, 400-MHz for MPEG-2 at 6 Mbps. 400-MHz Pentium for MPEG-4. 
The frame rate may vary slightly depending on your Video Graphics Array 
(VGA) adapter and network interface card.

• Minimum 32 MB of RAM for Windows 98, Windows 2000, and 
Windows NT. Minimum 64 MB of RAM for Windows XP. 

• 1-GB system drive for Windows 98, Windows 2000, and Windows NT. 
1.5-GB system drive for Windows XP.

• SuperVGA monitor.

• VGA adapter card with 16-bit (65536 colors) or higher color depth.

• Microsoft Windows 98, Windows 2000, Windows NT 4.x with Service Pack 4 
(Service Pack 6a recommended), Windows XP with Service Pack 1.

Note To ensure that they have access to all of the features of IP/TV Version 
3.5, users of Windows XP with Service Pack 1 must update 
Windows XP using the patches listed in Table 2-1.

• Microsoft DirectShow software, Microsoft Video for Windows software for 
Windows codecs (compression/decompression algorithms) like the Indeo 
video compressor. This is shipped with IP/TV Viewer.

• IP/TV Viewer software.

• Microsoft Internet Explorer 5.0 browser or later. Netscape browser 4.5x 
or 4.7x.

• MPEG-2 decoder for viewing MPEG-2 programs. IP/TV supports the 
Optibase VideoPlex Xpress hardware MPEG decoder and the Mediamatics 
software MPEG-2 decoder. Neither of these is included with Cisco IP/TV.

• Network interface card, Microsoft or other 32-bit WinSock 1.1- or 
2.0-compliant TCP/IP stack with support for IP multicasting and Internet 
Group Management Protocol (IGMP) protocol support.
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Windows XP Patches for Update
If IP/TV Viewer is running on Windows XP with Service Pack 1, you must update 
the Windows XP operating system on that device for the proper functioning of 
IP/TV Viewer Version 3.5. Table 2-1 lists the Windows XP patches required for 
the upgrade.

Table 2-1 Windows XP Patch Numbers for Upgrade

Patch Number Description

811630 Critical Update

Q817287 Critical Update (Catalog database corruption in 
Windows XP)

Q329441 Critical Update

814033 Critical Update

810565 Critical Update

815485 Recommended Update

— DirectX 9.0a End-user Runtime

814995 Recommended Updated

Q322011 Recommended Update

Q327405 Recommended Update

327979 Recommended Update
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Before You Begin
IP/TV Viewer product files are provided on a CD-ROM or to your system 
administrator for network installation.

Before you install IP/TV Viewer, perform the following tasks:

• Verify that your system meets the requirements described in the “Hardware 
and Software Requirements” section.

• Verify which TCP/IP protocol stack you will use. For Windows 98, 
Windows 2000, Windows NT, or Windows XP, the Microsoft TCP/IP 
stack is recommended. 

If the TCP/IP stack is not already installed, you must install it before you 
install IP/TV Viewer. Refer to the documentation shipped with the TCP/IP 
stack for the installation procedure.

If you are the system administrator installing IP/TV Viewer on multiple 
computers, it might be useful to customize your installation by using the 
iptv.ini file located on the IP/TV CD-ROM. Refer to the Cisco IP/TV 
Administration and Configuration Guide for information on completing a 
network installation of IP/TV Viewer and using the Silent Install mode.

Installation Procedure
The IP/TV product CD-ROM contains the installation programs for IP/TV 
Viewer, IP/TV Server, and network installation. To install any of the IP/TV 
products, you must have purchased a license from Cisco Systems.

To install IP/TV Viewer, follow these steps:

Step 1 Boot your computer and start Windows.

Step 2 Insert the IP/TV CD-ROM into the CD-ROM drive on the computer (usually 
drive D:). 

• If your CD-ROM drive is configured with Auto Insert Notification enabled, 
the Cisco IP/TV Installer window appears automatically. 

• If you do not have Auto Insert Notification enabled, double-click setup.exe 
in the Cisco IP/TV folder.
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Step 3 The Cisco IP/TV Installer window appears. Click Next.

• If you already have a version of IP/TV Viewer installed, follow Step 4 and 
Step 5.

• If you do not have IP/TV Viewer installed, go to Step 6. 

Step 4 In the Install Wizard window, choose the Remove radio button and click Next.

The Install Wizard uninstalls the previous version.

Step 5 In the Cisco IP/TV folder, click setup.exe.

Step 6 The Cisco IP/TV Installer window appears. Click Next. 

Step 7 The Software License Agreement window appears. If you agree to the license 
terms, click the I accept button.

Note If you are running Windows NT and do not have sufficient privileges to 
update the registry, the install Setup program displays an error message 
and closes. Contact your system administrator for assistance in setting 
your privileges to the level required to update the registry.

Step 8 In the Customer Information window, enter your name and your company name, 
and click Next.

Step 9 In the Destination Directory window, optionally use the Browse button to 
override the default directory in which IP/TV Viewer will be installed 
(C:\Program Files\Cisco Systems\IPTV Viewer). We recommend that you use the 
default. Click Next.

Step 10 In the Ready to Install the Program window, click Install to begin installation. If 
you want to review or change any of your installation settings, click Back.

Step 11 After the InstallShield Wizard has successfully installed IP/TV Viewer, click 
Finish to exit the wizard.
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IP/TV Viewer Demo Installation
Cisco offers demonstration versions of IP/TV Viewer and the MPEG-2 decoder 
and also IP/TV Server and IP/TV Content Manager.

The IP/TV Viewer and MPEG-2 decoder demo, together with the IP/TV Server 
and IP/TV Content Manager demo, permits a customer to see the capabilities of 
IP/TV. The IP/TV Server and IP/TV Content Manager demo provides both 
prerecorded files shipped with the demo and one channel configured for live 
capture. This channel supports only H.261 and MPEG-2.

Note You must install IP/TV Server and IP/TV Content Manager on one PC and IP/TV 
Viewer and the MPEG-2 decoder on another PC. Then, you must manually enable 
IP/TV Server and IP/TV Content Manager to begin transmission. You cannot 
view any programs on the IP/TV Viewer demo until the IP/TV Server and Content 
Manager demo is installed on another device and IP/TV Viewer is configured for 
this server. See the “Setting IP/TV Viewer Options” section on page 3-6.

To install a demo version, follow these steps:

Step 1 Boot your computer and start Windows.

Step 2 Insert the IP/TV CD-ROM into the CD-ROM drive on the computer (usually 
drive D:).

• If your CD-ROM drive is configured with Auto Insert Notification enabled, 
the Cisco IP/TV Installer window appears automatically.

• If you do not have Auto Insert Notification enabled, choose Start > Run and 
enter the following command (assuming that D: is your CD-ROM drive) in 
the Run dialog box:

D:\setup

After a few moments the Setup program displays the Cisco IP/TV Installer 
window.

Step 3 Choose Demo Install > IP/TV Viewer and MPEG-2 Decoder. The demo 
installation program begins.

Step 4 The Cisco IP/TV Installer window appears. Click Next to continue.

Step 5 The InstallShield Wizard window appears. Click Next to continue.
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Step 6 The Software License Agreement window appears. If you agree to the license 
terms, choose the corresponding button and click Next.

Step 7 In the User Information window, enter your name, your company name, and 
whether you are installing the application for all users of the local machine or only 
for a particular user. Click Next to continue.

If you run the installation on Windows 98, the “Install this application for:” radio 
buttons are hidden, and the demo is automatically installed for current user or all 
users based on whether profiles are enabled. Similarly, if you do not have 
administrator privileges and run the installation on Windows NT, the radio buttons 
are hidden, and the demo and its shortcuts are installed only for the current user. 
On Windows XP, the radio buttons are visible and you must have administrator 
privileges.

Step 8 In the Demo Server Host Information window, enter the fully qualified domain 
name of the demo server or the demo server IP address. Click Next.

Step 9 In the Destination Directory window, you can use the Change button to override 
the default directory in which IP/TV Viewer will be installed (C:\Program 
Files\Cisco Systems\IPTV Viewer). However, we recommend that you use the 
default. Click Next.

Step 10 In the Ready to Install the Program window, click Install to begin installation. If 
you want to review or change any of your installation settings, click Back.

Step 11 After the InstallShield Wizard has successfully installed IP/TV Viewer, click 
Finish to exit the wizard.

The demo viewer installs the MPEG-2 software decoder to demonstrate IP/TV 
MPEG-2 quality.

Note The MPEG-2 decoder is not installed by the IP/TV Viewer installation 
procedure and should be purchased separately.
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Incremental Installer for IP/TV Viewer
The incremental installer feature allows you to upgrade IP/TV Viewer by 
updating only those files that have changed from the version already installed.

You can click update.exe from the product CD to automatically update IP/TV 
Version 3.x installations to IP/TV Version 3.5. 

Uninstalling IP/TV Viewer
We recommend that you close IP/TV Viewer before uninstalling it. To uninstall 
IP/TV Viewer, use the Windows Add/Remove Programs utility.
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Getting Started

This chapter describes the procedures for launching IP/TV Viewer, navigating in 
the IP/TV Viewer main window, and setting IP/TV Viewer options. This chapter 
contains the following sections:

• Launching IP/TV Viewer, page 3-1

• Navigating in IP/TV Viewer, page 3-2

Note To customize the IP/TV Viewer main window interface including the toolbars, see 
Chapter 5, “Customizing the User Interface.”

Launching IP/TV Viewer
You can launch IP/TV Viewer in several different ways:

• As a standard application

• As a web browser plug-in

• As a web browser helper application
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As a Standard Application
You can launch IP/TV Viewer as a standard application. Choose 
Start > Programs > Cisco IPTV Viewer > IPTV Viewer. The IP/TV Viewer 
main window appears. (See Figure 3-1.)

In most cases, IP/TV Viewer is installed in this location. If you specified another 
location during installation, review the information that you entered in Step 9 of 
the “Installation Procedure” section in Chapter 2.

Note The first time you launch IP/TV Viewer after installation, prompts appear 
advising you to enter user information and assign IP/TV Content Managers (if 
none have been assigned). Click OK to enter user information and IP/TV Content 
Managers. For more information, see the “Entering User Information” section on 
page 3-11. If you are upgrading from an earlier version, then all previous settings 
are retained and no prompts will appear.

As a Web Browser Plug-In or Helper Application
You can launch and run IP/TV Viewer as a plug-in or helper application for both 
Netscape Navigator and Microsoft Internet Explorer. For more information, see 
Chapter 6, “Using IP/TV in a Web Browser.”

Navigating in IP/TV Viewer
After you start IP/TV Viewer, the main window appears. (See Figure 3-1.) This 
window contains two panes: the Program Categories pane on the left and the 
Program Listings pane on the right.

Note You can set up IP/TV Viewer to automatically play the last watched program when 
you launch IP/TV Viewer. See the “Setting Window Display Options” section on 
page 3-10.
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Figure 3-1 IP/TV Viewer Main Window

Program Categories Pane
From the Program Categories pane, you can choose the program category you 
want to view in the Program Listings pane.

Scheduled program listings from all IP/TV Content Managers are grouped in the 
Scheduled Programs folder. On-demand programs listings are listed in a separate 
folder for each IP/TV Content Manager, defined individually by the IP/TV 
Content Manager administrator.

Normally, your system administrator assigns IP/TV Content Managers used by 
IP/TV Viewer using the default host name iptvhost. The information displayed in 
the Program Categories pane will look something like the left side of Figure 3-1. 
A status bar at the bottom of the Program Categories pane identifies the selected 
folder.

To display all the scheduled program listings in the Program Listings pane, click 
the Scheduled Programs folder. 
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To display on-demand program listings, double-click the particular OnDemand 
Videos folder. Or click the plus sign (+) to the left of the OnDemand Videos folder 
to display subfolders or categories, if present. Click a category to display the 
listings in the Program Listings pane.

To manually refresh the program listings at any time, click the Refresh Listings 
button. See Appendix A, “Menu Bar and Tool Icon Reference,” for a complete list 
of IP/TV Viewer buttons and icons.

Program Listings Pane
The Program Listings pane lists all scheduled programs or on-demand programs 
from a designated category. Scheduled program information includes program 
name, starting and ending times, media type (audio, video, SlideCast, and 
Web Presenter), and a brief program description. On-demand program 
information includes program name, video or audio length, media type, and brief 
program description.

You can display programs by the current day, week, month, or year. You can also 
show or hide external, local, or past programs. Choose Listing > Show or use the 
toolbar buttons.

You can sort scheduled programs by choosing the Listing > Sort menu item or 
clicking column headers.

Setting Up Personal Selections
Use the Personal Selection toolbar buttons to display windows that list subscribed 
programs, on-demand programs you select to play back to back in a playlist, and 
programs you select as your favorites. The Personal Selections toolbar has three 
buttons: Subscriptions, OnDemand Playlist, and Personal Favorites. 

Subscriptions Window

Click the Subscriptions button to display the Subscriptions window. This window 
lets you quickly access all scheduled programs to which you have subscribed. 
When you subscribe to a scheduled program, its name and start time are listed in 
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the Subscriptions window. You can drag the program to which you want to 
subscribe from the Program Listings pane to the Subscriptions window, or use the 
Subscribe command. See the “Subscribing to a Program” section on page 4-25.

OnDemand Playlist Window

Click the OnDemand Playlist button to display the OnDemand Playlist window. 
This window lists on-demand programs by name and length that will play back to 
back. See the “Assigning Favorite Programs” section in Chapter 4 for more 
information about creating an on-demand playlist.

Favorites Window

Click the Personal Favorites button to display the Favorites window. This 
window lists scheduled and on-demand programs that you assign as favorites. 
This window lets you quickly access the programs you often watch. Each program 
name is listed. All programs you assign to the Favorites window appear in the 
Change program list box when you watch a program. See the “Assigning Favorite 
Programs” section in Chapter 4 for more information about creating a list of 
favorites.

Using Popup Menus
From the Program Listings pane or Subscriptions, OnDemand Playlist, or 
Favorites windows, you can display a popup menu by right-clicking the mouse. In 
the Program Listings pane, a popup menu appears with the following options: 
Copy, Watch Program Now, Select Stream, Subscribe, and Program Information. 
The Subscriptions, OnDemand Playlist, and Favorites windows display popup 
menus with the following options: Copy Program, Watch Program Now, 
Select Stream, Remove from List, and Program Information.

You can also display another popup menu that lets you turn docking on or off, or 
hide panes.

See Chapter 5, “Customizing the User Interface,” for information about 
customizing the IP/TV main window interface.
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Setting IP/TV Viewer Options
This section describes how to set up the following IP/TV Viewer options:

• Assigning Content Managers

• Using SDP Listener

• Setting Window Display Options

• Entering User Information

• Configuring a Multihomed Host

Assigning Content Managers

Each time you start IP/TV Viewer, a new copy of the program listing is 
downloaded from one or more IP/TV Content Managers.

In order to obtain the program listing, you need to add the IP address or name of 
the computer on which IP/TV Content Manager is installed to the list on the 
Content Managers tab.

To add one or more IP/TV Content Managers, choose Settings > 
Content Managers to display the IP/TV Options dialog box with the 
Content Managers tab on top. If an IP/TV Content Manager has been previously 
added to IP/TV Viewer, its name is already listed on this tab.

The Poll for guide every check box determines how often (in minutes) IP/TV 
Viewer polls IP/TV Content Manager for new programs. The default is 
10 minutes. (See Figure 3-2.) If left unchecked, IP/TV Viewer will not poll for 
new programs.
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Figure 3-2 Options Dialog Box—Content Managers Tab

To add a new IP/TV Content Manager, click Add Content Manager to display 
the Content Manager Settings dialog box. (See Figure 3-3.) If desired, you can 
configure content information from a file by clicking From File. The file must 
have an .sdf extension.

You can also edit an existing IP/TV Content Manager by choosing the server name 
and then clicking Edit. To remove an existing IP/TV Content Manager, choose the 
IP/TV Content Manager that you want to remove and click Remove.
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Figure 3-3 Content Manager Settings Dialog Box

In the Primary Server Name field, enter the IP address or name of the IP/TV 
Content Manager whose program listing you want downloaded to IP/TV Viewer. 
In Figure 3-3, the name of IP/TV Content Manager is iptvcm. The default IP/TV 
Content Manager name is iptvhost.

The default port number for most HTTP servers is 80. For security purposes you 
can set it to some number other than 80.

Note Consult with your system administrator before changing this default value.

You can enter a secondary IP/TV Content Manager in case the primary IP/TV 
Content Manager fails to download the program list. The secondary IP/TV 
Content Manager is essentially a backup IP/TV Content Manager. Consult your 
system administrator for this information.

To add proxy server settings that let you connect to an IP/TV Content Manager by 
going around its firewall, click Advanced. The Advanced HTTP Properties dialog 
box appears. (See Figure 3-4.)
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Figure 3-4 Advanced HTTP Properties Dialog Box

Note Consult with your system administrator for the proxy server information.

Using SDP Listener

Typically, IP/TV Viewer obtains its programming information from the IP/TV 
Content Managers of your company. However, IP/TV Viewer can use the Cisco 
SDP Listener to obtain programming information. SDP Listener listens directly 
to programming information available on the Internet and on your corporate 
intranet. 

SDP Listener is a process that runs on the client and listens for programs 
announced through SDP. This is different from the periodic polling of IP/TV 
Content Manager by IP/TV Viewer, which is a continuously running process. 
SDP Listener is started when you check the Use SDP Listener check box in the 
Content Manager tab, and closes when you exit IP/TV Viewer. There may be some 
delay between starting IP/TV Viewer and seeing a complete listing of available 
programs, because SDP Listener does not learn about the programs until they are 
advertised on SDP again. For more information on SDP announcements, refer to 
the “Sending and Receiving Session Announcements” section in Chapter 7 of the 
Cisco IP/TV Administration and Configuration Guide. 

Note We recommend that you consult with your network administrator before choosing 
to use SDP Listener. It is possible you will not receive all available scheduled 
programming without assigning an IP/TV Content Manager.
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Setting Window Display Options

The Options dialog box lets you customize the Program Listings pane and viewer 
window interface. Open the Options dialog box by choosing Settings > Window 
Options from the IP/TV Viewer main window. (See Figure 3-5.)

Figure 3-5 Options Dialog Box—Window Options Tab

Choose the desired options and then click OK. Table 3-1 describes these options.

Table 3-1 Window Options

Option Description

Iconify when 
program is watched

If checked, the IP/TV Viewer main window automatically 
appears in iconic form when you begin watching a 
program.

Iconify to Tray If checked, the IP/TV Viewer main window automatically 
appears in iconic form in the tray when you minimize 
the window.
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Entering User Information

For management, administrative, or tracking purposes, you may want to enter 
IP/TV Viewer user information. (See Figure 3-6.) This information is also 
forwarded to a moderator when you use the StreamWatch monitoring application. 

Pre-Launch 
Seconds

Number of seconds the viewer window is opened before a 
subscribed program begins. This option prevents you from 
missing the beginning of a scheduled program in the event 
that the clock of your computer is not set to the exact same 
time as the server clock.

Auto-watch last 
Program

If checked, the last program you watched is initially 
displayed in the video window.

Reset Layout to 
Default

Click this option to reset either the IP/TV main window or 
viewer window to the default user interface configuration. 
You must restart IP/TV to reset the main window. 
Resetting the viewer window requires exiting only the 
viewer window and not the whole IP/TV application.

Default Media Filter on which media is displayed when you watch a 
program. You can override default values on a 
per-program basis. For example, a remote sales office with 
a low-speed link to the company network might disable 
video by default because all it needs is the audio stream.

Table 3-1 Window Options (continued)

Option Description
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Figure 3-6 Options Dialog Box—User Info Tab

Choose the desired options and then click OK. Table 3-2 describes these options.

Table 3-2 User Information Options

Field Description

Name Name of the user. Resets the registry information for the 
user and company from the IP/TV Viewer installation. You 
can change this information if needed.

Location Business address of the user.

Contact Info Telephone and e-mail address.
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Configuring a Multihomed Host

If you have more than one network interface card in your system, you need to 
specify which IP host address you wish to use in order to receive multicast 
scheduled programs. You can do this by adding the following instructions to the 
iptv.ini file:

[rtp_spec]
...
...
; Multihomed support on an IP/TV Viewer
LocalInterface=w.x.y.z
; where w.x.y.z is the IP address of the interface which will
; be receiving multicast data.
...

...
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Using IP/TV Viewer

This chapter describes how to use IP/TV Viewer. Topics include the following:

• Displaying Program Information, page 4-2

• Playing a Program, page 4-10

• Playing a Web Presenter Program, page 4-22

• Playing a SlideCast Program, page 4-23

• Playing a ScreenCaster Program, page 4-25

• Subscribing to a Program, page 4-25

• Assigning Favorite Programs, page 4-26

• Searching for a Program, page 4-28

• Using Question Manager, page 4-32

• Advanced Topics, page 4-35
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Displaying Program Information
You can display scheduled programs by the current day, week, or month menu 
item or by clicking column headers. Program information includes the following: 
program description and administrator information, associated web files, 
schedule and subscription information, and video, audio, SlideCast, 
Question Manager, diagnostic, and SDP information.

To display the Program Information window, perform the following steps:

Step 1 In the IP/TV Viewer main window, highlight the program name whose 
information you want to view. 

Step 2 Choose View > Program Information. Or, after choosing the program name, 
right-click to display a popup menu and click Program Information. The 
Program Information window appears. 

Program Description Information
The Description tab in the Program Information window displays the program 
description. (See Figure 4-1.) If the program has a predefined URL, it is displayed 
in the URL field. Click the button to the right of the URL field to launch your 
default web browser and jump to the URL location. The URL location is typically 
a web page that contains additional information about the program.
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Figure 4-1 Description Tab in Program Information Window

Click More to display more detailed information about the program. The detailed 
Description tab (see Figure 4-2) displays information such as the name, phone 
number, and e-mail address of the program administrator, if available.

Click the button to the right of the Admin Email field to send e-mail to the address 
displayed in the e-mail field.

Using the Send Mail button invokes your e-mail application. Your e-mail 
application must support the Mail Application Programming Interface (MAPI) to 
use this feature. If your mail application does not support MAPI, then send mail 
directly through your e-mail application.
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Figure 4-2 Detailed Description Tab in Program Information Window

Video, Audio, and SlideCast Information
System administrators who want to view program video, audio, and SlideCast 
information can click Advanced (see Figure 4-2) located in the detailed 
Description tab window. The Advanced Information window appears with the 
Video tab on top. (See Figure 4-3.)
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Figure 4-3 Video Tab in Advanced Information Window

Video, audio, and SlideCast information is described in Table 4-1.

To view audio information, click the Audio tab. (See Figure 4-4.)

Table 4-1 Video and Audio Program Information

Field Description

Src IP IP address of the media server.

Src Port Port number of the media server.

Dest IP Multicast IP address to which the media is sent.

Dest Port Port number associated with the destination IP 
address.

TTL Time To Live value.

Encoding Type of codec used.

Default FPS Default frames per second (video only).
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Figure 4-4 Audio Tab in Advanced Information Window

Question Manager Information
If a program has Question Manager enabled, click the Question Mgr tab in the 
Advanced Information window to view Question Manager information. (See 
Figure 4-5.) The Moderator field contains the web page address of the moderator.

Figure 4-5 Question Manager Tab in Advanced Information Window
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Setting Maximum Bandwidth
The system administrator enters the maximum bit rate value while creating the 
program using IP/TV Content Manager. IP/TV Server uses this value as the upper 
limit of the network resources it is permitted to use for the total combined streams 
associated with the program. Types of streams include video, audio, and SlideCast 
bandwidth resources. 

If you have a slow connection, you may want to know the bandwidth required by 
the program in order to decide which media streams to receive.

To view the maximum bandwidth of a program, click the Misc tab in the 
Advanced Information window. (See Figure 4-6.)

Figure 4-6 Misc Tab in Advanced Information Window

This tab also indicates whether the program is a local intranet program.

SDP File Information
To view the SDP file information of a program, click the SDP tab in the Advanced 
Information window. (See Figure 4-7.)

Note This information may be useful to Cisco Systems Technical Support staff.
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Figure 4-7 SDP Tab in Advanced Information Window

Schedule and Subscription Information
You can view schedule and subscription information about a scheduled program. 
Do this by clicking the Schedule tab in the Program Information window. 
(See Figure 4-8.)
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Figure 4-8 Schedule Tab in Program Information Window

Schedule and subscription information is described in Table 4-2. See the 
“Subscribing to a Program” section on page 4-25 for information about how to 
subscribe to scheduled programs.

Table 4-2 Schedule and Program Subscription Information

Field Description

Current Time Current system time.

Previous Start Time Previous time the program was scheduled to begin.

Next Start Time Next time the program is scheduled to begin.

Length Length of the program in days, hours, and minutes.

Repeat Schedule Date and times the program is scheduled to play.

Initial Start Time First time the program played.
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Playing a Program
You can play a scheduled program by selecting it from the Program Listings pane 
or subscribing to it. You can play an on-demand program by selecting it from the 
Program Listings pane or the OnDemand Playlist window. You can also play both 
types of programs by selecting them from the Favorites window.

Figure 4-9 shows a scheduled program being played. Figure 4-10 shows an 
on-demand program being played. Both program windows contain identical 
Change Program lists, toolbar buttons, and status bar information. 

The on-demand program window also contains two Quality of Service (QoS) 
indicators, which mean that QoS is enabled for this transmission. QoS can be 
enabled for both scheduled and on-demand programs.

Refer to the Cisco IP/TV Content Manager User Guide for more information 
regarding QoS.

The Change Program list displays all the programs that you have assigned to the 
Favorites window. Use this list to quickly find your favorite programs.

Note The Frame Rate Statistics box, located on the status bar, is disabled for programs 
that are served by Windows Media Services.

Final Start Time Last time the program will play.

Subscription Current subscription of the user to this program. 
Values are None, All, or a specific date and time.

Table 4-2 Schedule and Program Subscription Information (continued)

Field Description
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Figure 4-9 Scheduled Program Playing

Note, however, that the program windows have different Video Cassette Recorder 
(VCR) controls. VCR controls let you stop or play the program, control the audio, 
and in the case of on-demand programs, set the position of the video. See the 
“Controlling Audio and Video” section on page 4-12 for more information on 
VCR controls.
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Figure 4-10 On-Demand Program Playing

Controlling Audio and Video
You can control the audio and video portions of a program while it is playing by 
using the VCR controls located at the bottom of the viewer window. You can also 
control the media streams that are received by the program; however, you must 
select them before playing the program.

Adjusting Audio Level

Adjust the volume on both a scheduled and an on-demand program by moving the 
slider to the right or left. The Mute Audio button mutes (a red slash through the 
icon) or resumes (no red slash) the audio portion of the program. (See Figure 4-9.)
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Controlling and Setting the Video Position

Control the position of the video for an on-demand program while you are 
watching it by using the following on-demand VCR controls:

• Jump To Beginning button

• Jump Back button

• Jump Forward button

• Jump To End button

• Position Control slider bar

• Change Play Position option

The Jump To Beginning button positions the video back to its beginning with a 
time offset of zero.

Note You may not always be able to view the actual or true beginning of the video until 
audio and video synchronization is achieved.

The Jump Back button positions the video back in time 10 percent of the overall 
duration of the program. If there is less than 10 percent preceding the current 
position, the program is set to position zero.

The Jump Forward button positions the video forward in time 10 percent of the 
overall duration of the program. If there is less than 10 percent remaining from 
the current position, the program is set to its end.

The Jump to End button positions the video to its end.

The Position Control slider bar lets you fast-forward or rewind video segments 
while watching the program. Slide the bar to the right to fast-forward, or slide it 
to the left to rewind. The highest possible precision of the slider is measured in 
seconds. Whenever you move the mouse over the Position Control slider bar, the 
Position button appears above the control. This button shows the time (hh:mm:ss) 
in terms of video location. Moving the slider bar updates the time shown on the 
Position button. Releasing the slider bar causes the program to seek that new 
location in time.
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Note There is a slight delay, typically 2 to 3 seconds, in the video when you change 
position until IP/TV Server and IP/TV Viewer resynchronize through the network. 
Network traffic may also affect response time.

To set the position of the video in terms of time, click Select Position to display 
the Change Play Position dialog box. (See Figure 4-11.)

Figure 4-11 Change Play Position Dialog Box—Time Tab

To set the position of the video, click the Time tab and enter hours, minutes, and 
seconds in the format hh.mm.ss. Click OK. The position of the video is changed 
to the selected time and the dialog box closes.

The Bookmarks tab appears only if the author of the program used an .asf file that 
contains markers. (See Figure 4-12.) A marker is a pointer to a specific time in an 
.asf file. Markers allow you to move through an .asf file any way you want. You 
can go ahead or go back to a previous marker to view a portion of the video. To 
change the position of the video, choose the desired marker and click OK.

Figure 4-12 Change Play Position Dialog Box—Bookmarks Tab

Selecting Media Streams

The Select Stream option on the View menu lets you control the streams that are 
received by a given program. Media streams can be video, audio, SlideCast, or 
Web Presenter.
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To choose the media streams for a program, choose the program whose streams 
you want to set. Choose View > Select Stream in IP/TV Viewer main window. 
The Select Stream dialog box appears. (See Figure 4-13.)

Figure 4-13 Select Stream Dialog Box

Check the Audio check box to enable audio. Check the Video check box to enable 
video. To save memory, you can uncheck the Audio check box if you only want 
to watch a program, or uncheck the Video check box if you only want to listen to 
a program.

If you want to enable the SlideCast feature, then check the SlideCast check box 
if available. See the “Playing a SlideCast Program” section on page 4-23.

To enable the Web Presenter feature, check the URL Flipping check box. For 
more information, see the “Playing a Web Presenter Program” section on 
page 4-22.

Note How you set the Default Media option in the Options dialog box affects the default 
streams selected. You can select either SlideCast or URL Flipping, but not both.

If the program is scheduled and you want to subscribe to it, click Subscribe. The 
program is automatically listed in the Subscriptions window. For more 
information about subscribing to programs, see the “Subscribing to a Program” 
section on page 4-25.

Note You can subscribe only to scheduled programs.
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Monitoring Quality
The IP/TV viewer window toolbar contains quality indicators to help you monitor 
the quality of video distribution to the user. There are two Quality of Service 
(QoS) indicators and two reception quality indicators.

QoS

For higher-quality transmission, IP/TV supports QoS using Resource Reservation 
Protocol (RSVP).

When QoS is enabled, two QoS indicators are present on the Reception toolbar in 
the viewer window. (See Table 4-3.)

Note QoS indicators are only visible when you are running IP/TV Viewer on 
Windows 2000.

Different levels of QoS are supported to solve video distribution problems and 
ensure that the appropriate network bandwidth will be available. These levels are:

• Best Effort (B)—Traffic will not receive priority treatment (the default).

• Guaranteed (G)—Traffic will receive guaranteed priority treatment (the 
preferred level).

Table 4-3 Quality of Service Indicators

Icon Description

Indicates the type of QoS video that is enabled for a given 
transmission.

Indicates the type of QoS audio that is enabled for a given 
transmission.
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• Controlled Load (C)—Traffic will receive nonguaranteed priority treatment 
similar to a network with no load.

• Qualitative (Q)—Traffic will receive nonguaranteed priority treatment.

Refer to the Cisco IP/TV Content Manager User Guide for information on how to 
enable and configure QoS parameters.

Reception Quality

Two reception quality indicators, located on the Reception toolbar in the viewer 
window, indicate reception quality levels. (See Table 4-4.)

These indicators change colors to reflect varying reception quality. (See 
Table 4-5.)

Table 4-4 Reception Quality Indicators

Icon Description

Shows the level of reception quality on your computer as detected 
by IP/TV Viewer.

Shows the level of reception quality as detected by other 
workstations on the network that are viewing the same program. 
This receptor applies only to scheduled programs and not to 
on-demand programs.

Table 4-5 Indicator Colors

Color Meaning

Green Reception quality should be good. Video should be smooth and 
audio clear. If not, then the problem is usually the local machine 
or the content itself.

Yellow Reception quality is fair. Video may be slightly jerky and audio 
may not be clear.
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When IP/TV Viewer performance degrades for no apparent reason, you can use 
the reception quality indicators to determine whether the problem is local to your 
computer or common to other computers viewing the same program:

• If both indicators show poor reception quality levels, the problem is also 
detected by most or all of the computers viewing the same program. The 
problem is probably caused by a fault either in the server that is transmitting 
the program or in the network itself.

Contact the system administrator responsible for the server or a network 
manager for assistance.

Note If the program is an Internet-accessed MBone session, the cause of 
poor reception might be external to your corporate network, and thus 
beyond the ability of your system administrator or network manager 
to correct.

• If the left indicator shows low reception levels while the right indicator shows 
normal levels, the problem is likely due to a fault somewhere with the local 
network or your computer.

Note If your computer does not meet the hardware requirements listed in 
Chapter 2, “Installing IP/TV Viewer,” your system may have 
insufficient processing power for the program you are viewing.

If these tips do not resolve the problem, contact your system administrator 
for assistance.

Red Reception quality is poor. Video may be very jerky and audio 
may not be clear.

Gray Insufficient data has been reported for IP/TV to display quality 
levels. This indicator turns gray for a few seconds after a video 
window is opened, or if transmission is interrupted.

Table 4-5 Indicator Colors (continued)

Color Meaning
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Viewing Modes
You can watch a program in one of three viewing modes: normal view, minimal 
view, and full-screen view.

Normal View

The first time a program is selected, the program appears in a viewer window that 
is in normal view mode. This viewer window includes the system menu icon in 
the upper left corner, menu bar, toolbar, VCR controls (on-demand programs 
only), an increase/decrease control, and status bar, along with the video image 
area. Figure 4-9 is in the normal view mode.

In normal view mode, the system menu contains only standard Windows 
commands such as Restore, Move, Size, Minimize, Maximize, and Close. 

Minimal View

To change to minimal view, click the system menu icon and then choose
Window > Minimal View, or press the PgDn keyboard key. In minimal view 
mode, only the video image is present in the viewer window. The menu bar, 
toolbar, VCR controls, and status bar are hidden. (See Figure 4-14.)
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Figure 4-14 Minimal View Mode

In this mode, the system menu icon contains additional commands that are only 
accessible through the menu bar, toolbar, and VCR control bar. 

To return to normal view mode, click the system menu icon and then choose 
Restore Controls, or press the PgUp keyboard key.

Full-Screen View

To watch a program in full-screen view, choose View > Full Screen or press the 
Ctrl-PgUp keys. The window borders will disappear. To return to normal view 
mode from full-screen, you can either click somewhere on the screen or press any 
key on the keyboard.

You cannot select minimal view or full-screen view for audio-only programs, as 
they do not have video image area. Full-screen view is not supported in viewer 
window while running SlideCast or Web Presenter streams.

Using Multiple Windows

IP/TV supports multiple viewer windows for both scheduled and on-demand 
programs. You can navigate among active IP/TV viewer windows by clicking the 
window or pressing the Alt-Tab keys. The audio will follow the active window.
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Up to four viewer windows that are open at the same time are supported. However, 
IP/TV does not limit the number of viewer windows you can open at one time. If 
you have subscribed to more than four programs that run simultaneously, you will 
only receive four programs at one time. When one program ends and you close 
that viewer window, another program will begin playing.

Note Displaying multiple IP/TV viewer windows may result in poor video 
performance, especially on less powerful computers. If you want the best 
possible quality, stop playing all IP/TV programs you are not watching and 
close other applications that you are not using.

IP/TV Viewer performs best on faster machines, and when receiving data through 
less congested networks. When these conditions are not met, IP/TV provides 
lower-quality reception.

If the video you are watching appears jerky and you notice that your computer has 
a lot of disk activity, your computer may be running low on memory.

Here are a few suggestions on how to get the best performance from IP/TV Viewer 
on your computer:

• Close applications you are not using, especially applications that require 
significant bandwidth on your local network. 

• IP/TV supports multiple windows; however, you may want to close these 
windows rather than minimize them to receive multimedia streams.

• Trade sound quality for better video quality.

• If you only want to listen to a program while you are working in another 
program, you may want to disable the video. See the “Advanced Topics” 
section on page 4-35.

• If the program is an MBone session, the cause of poor reception might be 
external to your corporate network, and thus beyond the ability of your 
system administrator or network manager to correct. Consult the contact 
person on the MBone program contact list regarding the quality of the MBone 
program.

• Use the Pause button if video is not needed.
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Playing a Web Presenter Program
When you play a program that contains a web presentation, the viewer window 
launches and plays the audio or video file. The Presenter Client window, which 
displays web pages, also appears at the same time.

The web-based slides are HTML pages that are flipped in a designated sequence 
and at a designated time. The web-based slide presentation portion can be 
real-time web browsing, which is controlled by the person who is flipping the 
URLs. The presentation can also consist of a recorded .asf file that contains 
URL markers or a recorded .mp4 file that contains a URL track recorded during 
a live Web Presenter program.

Figure 4-15 Viewing a Web Presenter Program

The viewer window behaves in the same way as it does when you are watching 
any type of scheduled or on-demand program. If desired, you can open your 
default browser in another window by clicking the Default Browser button.

Note Web Presenter does not support full-screen view.
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Playing a SlideCast Program
IP/TV Viewer lets you play SlideCast presentations, which perform the following 
functions: 

• Display an IP/TV Viewer with both audio and video together with a SlideCast 
presentation. 

• Display an IP/TV Viewer with SlideCast and audio.

• Display an IP/TV Viewer with audio, and alternating video and 
SlideCast images.

Figure 4-16 shows an IP/TV Viewer with both audio and video.

Figure 4-16 IP/TV Viewer Audio/Video with SlideCast

Figure 4-17 shows IP/TV Viewer with SlideCast and audio.
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Figure 4-17 IP/TV Viewer with SlideCast and Audio

Figure 4-18 shows IP/TV Viewer with audio and alternating video SlideCast.

Figure 4-18 IP/TV Viewer with Audio and Alternating Video SlideCast

The SlideCast window contains two toolbar buttons: the Stop/Play toggle button 
and the Pause/Restore toggle button. Their functions are identical to those of the 
viewer window toolbar buttons.

Note SlideCast does not support full-screen mode.
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Playing a ScreenCaster Program
With ScreenCaster you can:

• Add dynamically captured screen shots to a Web Presenter broadcast from 
various applications running in real time.

• Include screen shots of any size, up to the full desktop.

• Broadcast a web-based version of a PowerPoint presentation without 
preprocessing.

• Broadcast a PowerPoint presentation in “native” format, including animation 
and transition effects.

Subscribing to a Program
The easiest way to launch a scheduled program that is not currently playing is to 
subscribe to that program. When you subscribe to a program, IP/TV Viewer saves 
the information about the program you want to view and automatically launches 
a viewer window when it is time for the program to begin.

Note IP/TV Viewer must be running to launch a subscribed program automatically. You 
can subscribe only to scheduled programs.

To subscribe to a scheduled program, follow these steps:

Step 1 From the IP/TV Viewer main window, display scheduled programs in the Program 
Listings pane.

Step 2 Choose the program you want to subscribe to and right-click to display the right 
popup menu. Choose Subscribe. The selected program is now listed in the 
Subscriptions window. You can also choose View > Select Stream > Subscribe. 

A viewer window automatically launches and begins to play the program 
according to its play schedule.
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To learn whether the program has scheduled repeated showings and to subscribe 
to one or more of the repeated showings, follow these steps:

Step 1 Choose the scheduled program that you want to subscribe to in the Program 
Listings pane.

Step 2 Click Program Information to display the Schedule tab. (See Figure 4-8.)

In the Repeat Schedule section of this tab are the date and times the program is 
scheduled to play. The initial and final start times of the program are also listed. 
The Repeat Schedule list displays a list of all repeats. Use the date range control 
arrows to move through the entire list.

Step 3 To subscribe to one repeat showing, choose the desired repeat date from the list 
and click Subscribe to one. To subscribe to all repeats, click Subscribe to all.

Assigning Favorite Programs
You can create a customized list of favorite programs you watch frequently, and 
define a personal playlist of on-demand programs to play in succession.

Creating a Favorites List
All scheduled and on-demand programs you assign to the Favorites window are 
listed in the Program Change list in the viewer window when you watch a 
program. Use this list to quickly access your favorite programs.

To create a list of your favorite scheduled and on-demand programs, follow 
these steps:

Step 1 From the IP/TV Viewer main window, click the Favorites button. The Favorites 
window appears.

Step 2 Drag the desired program from the Program Listings pane directly to the Favorites 
window. 

You can add as many programs as you want to this window. You can drag both 
scheduled and on-demand programs. (See Figure 4-19.)
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Figure 4-19 Favorites Window with Sample Programs

Step 3 To remove a program from the list, choose the program you want to remove and 
click Remove.

Creating an On-Demand Playlist
To create a list of on-demand programs that you want to play in succession, follow 
these steps:

Step 1 From the IP/TV Viewer main window, click the OnDemand Playlist button. 

The OnDemand Playlist window appears.

Step 2 Make sure that the on-demand programs you want to add to the playlist are 
displayed in the Program Listings pane.

Step 3 Drag the desired programs, one by one, from the Program Listings pane to the 
OnDemand Playlist pane. (See Figure 4-20.)
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Figure 4-20 OnDemand Playlist Window with Sample Programs

Step 4 Choose the program that you want to watch and click Watch Now. 

Only programs that appear below the selected program on the list will play in 
succession. Use the up and down arrows to change the order of the programs in 
the list.

Step 5 To remove a program from the list, choose the program that you want to remove 
and click Remove.

Searching for a Program
The IP/TV Viewer search feature lets you find a program listing by searching for 
selected keywords by field. The search feature is useful when you want to locate 
a scheduled program quickly and avoid scrolling through the program listings, or 
locate an on-demand program when you do not know the category under which it 
is listed.
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To search for a scheduled or on-demand program listing, follow these steps:

Step 1 From the IP/TV Viewer main window, choose Edit > Find.

The Search Programs dialog box appears with the What, Where tab on top. (See 
Figure 4-21.)

Figure 4-21 Search Programs Dialog Box—What, Where Tab

Step 2 Enter a string in the Find What field. 

Note A string can be a word, phrase, or number against which the contents of 
a program listing are matched.

Step 3 Choose the IP/TV Content Manager categories that you want searched in the Look 
in field. You can search all or only specific categories.

To choose all programs, leave the Look in field as is. The default is All Programs. 
To choose a specific program category, click Browse. The Select Programs dialog 
box appears. (See Figure 4-22.) Choose the desired program and click OK.
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Figure 4-22 Select Programs Dialog Box

Step 4 Choose the Fields tab. 

Choose the fields you want to search for a matching string. 

All field information originated at the time the program was created in IP/TV 
Content Manager. (See Figure 4-23.)
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Figure 4-23 Search Programs Dialog Box—Fields Tab

• Click Check All to select all fields. 

• Click Clear All to clear all fields. Table 4-6 describes the fields.

Table 4-6 Field Types

Field Description

Session Name Program name as set up in IP/TV Content Manager.

Session Description Description of the program as set up in IP/TV Content Manager.

Session Keywords Session keyword as set up in IP/TV Content Manager.

User Name Username as set up in IP/TV Content Manager.

Email E-mail address of the program administrator.

Phone Number Phone number of the program administrator.

URL URL path name, if specified in IP/TV Content Manager.

Copyright Copyright as set up in IP/TV Content Manager.

Administrator Name of the program administrator.
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Step 5 Choose the Advanced tab. (See Figure 4-24.) 

• Check the Match case check box if you want to match a string with specific 
capitalization. 

• Check the Match whole word only check box to match the whole string and 
not a subset.

Figure 4-24 Search Programs Dialog Box—Advanced Tab

Step 6 Click Search Now. All programs that match the string are listed by name, media 
type, and description.

Step 7 You can watch a program, display program information, or select media streams 
by clicking the desired program listing and choosing one of the options from the 
View menu.

Using Question Manager
Question Manager is an integrated feature that lets you interact with the 
moderator of an IP/TV program. It is useful for environments such as distance 
learning and training. It allows remote users to participate in the question and 
answer portion of the presentation. Question Manager lets you send questions to 
a moderator, but does not return answers to you. 
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The moderator can view the questions that apply to the program over the intranet, 
sort the questions, answer the questions as part of the presentation, export the 
questions to be stored, or delete the questions after the presentation.

To use Question Manager while viewing a program, Question Manager must be 
enabled. The Ask a Question toolbar button is active when enabled, and grayed 
out when disabled. 

Note Question Manager can only be used for scheduled programs.

There are different ways to access the Question Manager depending on the viewer 
you are using. The following sections explain how to access the Question 
Manager from IP/TV Viewer and different browser plug-ins.

Accessing Question Manager from IP/TV Viewer
To use Question Manager from IP/TV Viewer, follow these steps:

Step 1 Click the Ask a Question button in the IP/TV Viewer window to open the 
Question Manager window. Alternatively, choose View > Ask a Question in the 
IP/TV Viewer window menu bar.

The Question Manager dialog box opens. (See Figure 4-25.)

Step 2 Enter your topic in the Subject field and your question in the Question field.

Step 3 Click Submit.

When you click Submit, your question goes to the moderator along with the 
username and e-mail address you entered in the User Info dialog box (accessed 
through Settings > User Information in the IP/TV Viewer main window). If no 
e-mail address or user name has been provided, the moderator receives the 
question from “anonymous.”
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Figure 4-25 Question Manager Dialog Box

Web-Based Question Manager
With IP/TV Version 3.5, users can access Question Manager from the browser 
plug-ins. Users can click the Click Here to Ask a Question to the Speaker link 
in the plug-in window to open the Question Manager popup window. The 
questions typed in this window are sent to the Question Manager daemon on 
IP/TV Content Manager.

To use the web-based Question Manager, follow these steps:

Step 1 To access Question Manager from the IP/TV browser plug-in:

• Click the Ask a Question button in the IP/TV Viewer plug-in window to 
launch a Question Manager popup window. 

or

• Click the Click Here to Ask a Question to the Speaker link, to launch the 
Question Manager popup window. 

To access Question Manager from the QuickTime plug-in, click the Click Here 
to Ask a Question to the Speaker link.

Question Manager opens in a new browser window.
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Step 2 Enter your topic in the Subject field and your question in the Question field.

Step 3 Click Submit.

When you click Submit, your question will go to the moderator along with the 
username and e-mail address you entered in the IP/TV Viewer User Info dialog 
box (accessed through Settings > User Information in the IP/TV Viewer main 
window). If no e-mail address or user name was provided, the moderator will 
receive the question from “anonymous.”

Advanced Topics
System administrators can choose from a list of DirectShow Filter Property 
windows and set operating parameters, perform advanced diagnostics, or adjust 
FlashWare options that can affect IP/TV Viewer performance. The list of 
properties windows is available when a program is playing and differs depending 
on the codec used.

In the viewer window, choose Edit > Advanced Options. The DirectShow Filter 
Property windows for filters that are installed with IP/TV are described. Property 
windows for other third-party filters, such as a hardware MPEG decoder, are also 
shown.

Choose Controls > Advanced Options. The DirectShow Filter Property windows 
for the filters that are installed with IP/TV are MPEG Video Decoder, MPEG 
Audio Decoder, and the FlashWare Source Filter. Property windows for other 
third-party filters, such as a hardware MPEG decoder, are also shown:

• MPEG Video Decoder

This property window lets you select either monochrome or color as the 
default setting. It also shows read-only information about the video stream, 
such as video settings, frame rate, and bit rate.
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• MPEG Audio Decoder

This property window allows you to adjust the sound quality and stereo or 
mono settings. Lower-quality audio settings allow the CPU to spend less time 
processing audio and more time processing video, resulting in improved 
video quality. For best overall performance on most computers, we 
recommend setting audio to AM radio/mono.

• FlashWare Source Filter

This property window allows you to adjust various performance options, view 
an advanced statistics window, and adjust audio and video synchronization.

Note When a Filter Property window is closed, all audio and video streams 
momentarily pause and then resume.
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Customizing the User Interface

This chapter describes the procedures for moving and hiding panes, and 
customizing and creating new toolbars. IP/TV Viewer allows you to change the 
appearance of the main and viewer windows. You can display or hide panes and 
toolbars, and you can create new toolbars. This chapter includes the following 
sections:

• About Panes, page 5-1

• About Toolbars, page 5-3

About Panes
As discussed in Chapter 3, “Getting Started,” IP/TV Viewer main window has two 
panes and various toolbars. Panes can be docked or floating.

A docked pane is attached to one edge of IP/TV Viewer main window. When you 
drag a pane to the edge of the window, it snaps into place along the length of the 
edge of a window. You can disable the docking feature by pressing the Ctrl key 
when dragging a pane. (See Figure 5-1.)
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About Panes
Figure 5-1 Docked Panes

A floating pane is not attached to the edge of the window. You can resize a floating 
pane and move it anywhere on your screen. (See Figure 5-2.)

Figure 5-2 Floating Panes
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Moving Panes
You can move the Program Categories pane or adjust the width of the 
Program Listings pane by dragging the middle gripper bar to the left or right.

When moving the Program Categories pane, turn on the Allow Docking command 
when you want to dock this pane and turn off the Allow Docking command when 
you want to float this pane.

To access the Allow Docking command, place your cursor in the Program 
Categories or Program Listings pane gripper bar and right-click. A popup menu 
appears with the commands Allow Docking and Hide.

Note Another way to prevent docking when the Allow Docking command is checked 
is to hold down the Ctrl key while dragging panes or toolbars.

Displaying or Hiding Panes
To display IP/TV Content Managers in IP/TV Viewer main window, choose 
View > Content Managers. To hide this pane, uncheck this selection, or choose 
the Hide command in the popup menu.

About Toolbars
Toolbars allow you to access and organize IP/TV Viewer commands quickly and 
easily. You can customize built-in toolbars or create new toolbars. You can add 
and remove buttons, hide or display toolbars, and move toolbars. Toolbars can be 
docked or floating.

A docked toolbar is attached to one edge of IP/TV main window or viewer 
window. You can dock a toolbar below the title bar of the window or to the left, 
right, or bottom edge of the main window. When you drag a toolbar to the edge of 
the window, the toolbar snaps into place along the length of the edge of the 
window.

You can change the location of toolbars as desired. For example, in Figure 5-3 the 
toolbars are docked, but not in their default positions.
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Figure 5-3 Docked Toolbars

A floating toolbar is not attached to the edge of the window. You can resize a 
floating toolbar and move it anywhere in your screen. (See Figure 5-4.)
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Figure 5-4 Floating Toolbars

Built-In Toolbars
IP/TV Viewer comes with several built-in toolbars. You can add or remove 
command buttons from built-in toolbars, but you cannot delete them. You can, 
however, delete toolbars that you create.

Both IP/TV Viewer main window and viewer windows have the following built-in 
toolbars: 

• IP/TV main window: File, Information, Calendar, Filters, and Personal 
Selections

• Scheduled and on-demand viewer windows: Program Surf, Video, and VCR 
Controls (on-demand only)
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Displaying and Hiding Toolbars
To display or a hide a toolbar, follow these steps:

Step 1 From IP/TV Viewer main window or viewer window, choose Edit > Customize 
Toolbars. 

The Customize dialog box appears with the Toolbars tab on top.

Step 2 To display a toolbar, check the check box for the toolbar name that you want to 
display. To hide a toolbar, uncheck the toolbar name check box to clear it. To show 
the tooltips of a toolbar, click it.

Moving Toolbars
You can move both a docked or a floating toolbar within IP/TV main or viewer 
windows.

To move a toolbar, follow these steps:

Step 1 Click the move handle on a docked toolbar, or click the title on a floating toolbar. 

Step 2 Drag the toolbar to a new location. 

If you drag the toolbar to the edge of IP/TV main window or viewer window, it 
docks to the edge of the window.
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Creating a Custom Toolbar
To create your own custom toolbar, follow these steps:

Step 1 In the Customize dialog box, click the Toolbars tab.

Step 2 Click New. 

The New Toolbar dialog box appears.

Step 3 Enter the name of the new toolbar in the Toolbar Name field and click OK.

The toolbar name now appears in the list on the Toolbars tab. The new toolbar also 
appears as a floating toolbar in the program listings or viewer window.

Deleting a Custom Toolbar
To delete a toolbar you created, follow these steps:

Step 1 In the Customize dialog box, click the Toolbars tab.

Step 2 Choose the name of the toolbar you want to delete and click Delete.

Note You cannot delete built-in toolbars. When you choose a built-in toolbar, 
the Reset button appears. Click Reset to restore the default buttons to a 
built-in toolbar.
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Adding and Removing Buttons on Toolbars
To add buttons to a built-in toolbar or a toolbar you created, follow these steps:

Step 1 Make sure that the toolbar is visible in the Program Listings pane or viewer 
window. 

Step 2 In the Customize dialog box, click the Commands tab. In the Categories pane, 
click a category to display the available command buttons. 

Step 3 Drag the command button you want from the Buttons pane to the desired toolbar.

Step 4 When you have added all the buttons you want, click OK.

To remove buttons from a toolbar, follow these steps:

Step 1 Open the Customize dialog box.

Step 2 Click the button on the toolbar that you want to remove and drag it off the toolbar.
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Using IP/TV in a Web Browser

IP/TV can be incorporated into a web browser as either a plug-in or a helper 
application.

This chapter describes the procedures for using IP/TV Viewer and the QuickTime 
Player as browser plug-ins and helper applications. This chapter includes the 
following sections:

• Using IP/TV as a Plug-In, page 6-2

• Using QuickTime as a Plug-In, page 6-5

• Web-Based Program Guide, page 6-6

• Using IP/TV Viewer as a Helper Application, page 6-7

IP/TV Version 3.5 supports the use of Apple QuickTime Player as a plug-in. This 
feature helps users watch IP/TV programs without the need to install 
IP/TV Viewer.

Table 6-1 shows which plug-in is used in different situations.
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Using IP/TV as a Plug-In
There are two ways to incorporate IP/TV into your web environment, each 
requiring varying levels of customization on your part. The two methods are using 
IP/TV Viewer as a browser plug-in and as a helper application.

Using IP/TV Viewer as a plug-in lets you watch an IP/TV program that is 
embedded directly in your browser web page.

Note To run a browser plug-in, IP/TV Content Manager must be running in your 
network. You need to have IP/TV Viewer installed on your system with plug-ins. 
Note also that the IP/TV Viewer demo CD has an HTML page that you can load 
into your browser that works with the demo installation.

Using IP/TV Viewer as a helper application lets you launch IP/TV Viewer directly 
from your browser so that it runs in its own window. Most users create a web page 
that automatically launches the plug-in.

Table 6-1 Relationship of Plug-Ins to Programs

IP/TV 
Plug-In 
Installed1

1. The IP/TV plug-in is used by default to play a program unless only the QuickTime plug-in 
is available.

QuickTime 
Plug-In 
Installed Plug-In Used

X X Program is played using the IP/TV plug-in.

X — Program is played using the IP/TV plug-in.

— X Program is played using the QuickTime plug-in.2

2. If the program’s Enforce Use of IP/TV plug-in option is checked, IP/TV prompts you to 
download the IP/TV Viewer plug-in.

— — Program is not played, and you are prompted to 
install the QuickTime plug-in from the 
Apple website.2
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Refer to the Cisco IP/TV Administration and Configuration Guide for detailed 
information on how to create and customize an IP/TV plug-in or helper 
application.

The following sections describe how to launch and run an IP/TV plug-in, and how 
to access the IP/TV sample plug-in.

Launching the Plug-In
To launch IP/TV Viewer as a plug-in, open your browser and enter the URL of the 
plug-in. Ask your system administrator for the exact location and name of the 
browser plug-in web page. For example, the URL 
http://<mywebserver>/yourplugin.htm links to the web page named 
yourplugin.htm, which is located on the web server named mywebserver.

Running the Plug-In
After you launch the plug-in, the browser web page with the embedded IP/TV 
plug-in window appears. If your system administrator has not changed the default 
toolbar parameter settings, your plug-in will look similar to Figure 6-1.

Note Figure 6-1 is an example of an on-demand program plug-in window. 
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Figure 6-1 IP/TV as a Plug-In—On-Demand Program

The VCR controls for an on-demand program include Stop/Play, positioning 
buttons, Position Control slider, Mute button, and volume control. For a scheduled 
program, the VCR controls include Stop/Play, Mute button, and volume control.

See Appendix A, “Menu Bar and Tool Icon Reference,” for a complete listing of 
viewer plug-in toolbar buttons and icons.
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Using the IP/TV Sample Plug-In
If desired, you can use the sample plug-in that comes with IP/TV, which is useful 
if you want to launch and run IP/TV Viewer solely from a browser without any 
customization. To launch IP/TV sample plug-in, follow these steps:

Step 1 Open your browser.

Step 2 In your browser enter the following URL:

http://mywebserver/iptvfiles/iptv.htm

where mywebserver is the name of your IP/TV Content Manager.

The IP/TV Viewer window plug-in appears with the title IP/TV Web Video.

Note To display a list of all programs on IP/TV Content Manager, set 
showSurfToolbar to TRUE in the sample HTML page.

Using QuickTime as a Plug-In
IP/TV 3.5 supports the Apple QuickTime Player plug-in. This feature helps you 
watch IP/TV programs without the need to install IP/TV Viewer. If you do not 
have IP/TV Viewer installed on the device, you can access the web-based program 
guide through the browser using the IP/TV Content Manager URL.

When you click the Play button corresponding to a program in the program guide, 
IP/TV Content Manager searches your device for IP/TV Viewer or the QuickTime 
Player. If neither is present, IP/TV Content Manager prompts you to download the 
QuickTime plug-in from Apple. 

Accessing Question Manager from the QuickTime Plug-In
QuickTime users can access the web-based Question Manager to interact with the 
program moderator. You can click the Click Here to Ask a Question to the 
Presenter link in the plug-in window to access Question Manager. 
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Question Manager opens in a new browser window. You can type your questions 
in the Question Manager window. The questions are sent to the Question Manager 
daemon on IP/TV Content Manager. For more information on Question Manager, 
see the “Using Question Manager” section on page 4-32.

Limitations for the QuickTime Player
The Apple QuickTime Player can play most standard-based formats that IP/TV 
Version 3.5 supports. However, QuickTime does not support the following 
features of IP/TV Version 3.5:

• MPEG-2 transport streams

• MP3 audio

• MPEG-4 

• MP4 files with URLs and JPEGs

• Presentations with ScreenCaster and Web Presenter 

• Windows Media live and file-based (.asf, .avi) streaming 

• Password-protected programs

Web-Based Program Guide
A web-based program guide provides you access to IP/TV programs even if you 
do not have IP/TV Viewer running on your device.

You can access the web-based program guide through your browser using the 
URL of IP/TV Content Manager. The guide lists all available programs, which 
you can access by clicking the corresponding button. 

The programs are listed in two different categories: Scheduled Programs and 
On-Demand Programs. The web-based program guide has four tabs, Day, Week, 
Month and Year, which list program information for the given period. The 
Preferences link in the guide helps you to set up your preferences.

Refer to Chapter 5, “Using the Web-based Program Guide,” in the Cisco IP/TV 
Content Manager User Guide for more information on the web-based 
program guide.
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Using IP/TV Viewer as a Helper Application
You can set up IP/TV Viewer to be used as a helper application. The following 
sections describe how to launch and run the IP/TV helper application.

Note To create a helper application, IP/TV Content Manager must be running in your 
network and IP/TV Viewer must be installed.

Launching the Helper Application
To launch IP/TV Viewer as a helper application, open your browser and go to the 
web page that contains the IP/TV Viewer helper application link. Ask your system 
administrator for the exact location and name of the web page that contains this 
link. Click the link to launch IP/TV Viewer. 

Running the Helper Application
After you launch the IP/TV helper application by clicking its web link, the IP/TV 
Viewer main window and then viewer window appear. The designated program 
begins to play in the viewer window. The program behaves exactly the same as 
when you launch IP/TV Viewer as a standard application.
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Menu Bar and Tool Icon Reference

This appendix lists and describes the menu options and toolbar buttons in both the 
IP/TV Viewer main and viewer windows.

IP/TV Viewer Main Window Menu Bar Options
Table A-1 lists and describes the IP/TV Viewer main window menu bar options.

Table A-1 IP/TV Viewer Main Window Menu Bar Options

Menu Option
Accelerator 
Keys Description

File Print Setup Configures the printer.

Send Mail Appears only if configured to send mail with 
Messaging Application Programming Interface 
(MAPI)-compliant e-mail package.

Exit Alt-F4 Exits IP/TV Viewer.

Edit Copy Program Ctrl-C Copies the session description information for the 
selected programs or channels and places the text on 
the clipboard.

Find Ctrl-F Displays the Search Programs dialog box, where you 
can quickly search for a specific program listing.
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IP/TV Viewer Main Window Menu Bar Options
View Program 
Information

Ctrl-I Displays program description and schedule 
information for the selected program. You can also 
subscribe to a program using this command.

Watch Program Ctrl-W Opens a viewer window for the selected program. If 
the program is currently active, IP/TV plays the 
program. If a scheduled program is inactive, the 
viewer window is blank. If an on-demand program is 
inactive, an error message appears.

Select Stream Displays the Select Stream dialog box, where you 
can select a program’s media stream, watch the 
program, or subscribe to it.

Program Categories Lets you display or hide the Program Categories 
pane.

Content Manager 
Status

Displays the program listing update results.

Status Bar Lets you show or hide the status bar.

Listing Show Lets you show program listings by current date, 
week, month, or year. Lets you show or hide 
external, local, or past program listings.

Sort By Sorts the program listing by program name, program 
description, start time, end time, duration, and media 
type.

Refresh All Listings 
Now

Downloads a new copy of the program or 
channel listing.

Table A-1 IP/TV Viewer Main Window Menu Bar Options (continued)

Menu Option
Accelerator 
Keys Description
A-2
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Appendix A      Menu Bar and Tool Icon Reference
IP/TV Viewer Main Window Menu Bar Options
Settings Content Managers Displays the Options dialog box with the 
Content Managers tab on top. You can add or delete 
IP/TV Content Managers.

Window Options Displays the Options dialog box with the 
Window Options tab on top. You can control IP/TV 
Viewer window settings.

User Information Displays the Options dialog box with the User Info 
tab on top. You can enter user information.

Customize Toolbars Displays the Customize dialog box, where you can 
customize existing toolbars and create new ones.

Help Contents Displays the table of contents for online help.

Using Help Displays information about using Windows help.

Web Help Displays the IP/TV support page located at 
www.cisco.com.

About IP/TV Displays IP/TV Viewer release information.

Table A-1 IP/TV Viewer Main Window Menu Bar Options (continued)

Menu Option
Accelerator 
Keys Description
A-3
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IP/TV Viewer Main Window Tools and Icons
IP/TV Viewer Main Window Tools and Icons
Table A-2 lists the tools and icons available in the IP/TV Viewer main window.

If you place your mouse cursor over any of the tools and hold it there for a few 
seconds, a small box (a tooltip) appears with a brief description of the tool, if the 
Tooltip option is selected in the Options dialog box.

Table A-2 IP/TV Viewer Main Window Tools and Icons

Icon Name Description

Refresh Listings
button

Downloads the most current program listing from the 
Content Manager. Clicking this button while you are 
downloading programs cancels this function.

Search Programs
button

Displays the Search dialog box, which lets you search for 
program listings by keyword.

Watch Program Now 
button

Launches the selected program.

Program Information 
button

Displays the Program Information dialog box, which lets you 
view information and schedule the program. You can also 
subscribe to a program using this dialog box.

Display Help button Displays online help.

Show Today’s 
Listings button

Displays program listings for current date only.
A-4
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Appendix A      Menu Bar and Tool Icon Reference
IP/TV Viewer Main Window Tools and Icons
Show This Week’s 
Listings button

Displays program listings for today and current week only.

Show This Month’s 
Listings button

Displays program listings for current month only.

Show This Year’s 
Listings button

Displays program listings for current year only.

Show/Hide Past 
Programs toggle 
buttons

Lets you display or hide programs that were recently listed 
but are no longer listed. This button acts as a toggle and 
becomes disabled if no filtering is selected.

Show Intranet 
Programs button

Displays local program listings such as MBone programs.

Show Internet 
Programs button

Displays external program listings.

Subscriptions button Opens and closes the Subscriptions window.

Table A-2 IP/TV Viewer Main Window Tools and Icons (continued)

Icon Name Description
A-5
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Appendix A      Menu Bar and Tool Icon Reference
IP/TV Viewer Main Window Tools and Icons
OnDemand Playlist 
button

Opens and closes the OnDemand Playlist window.

Personal Favorites 
button

Opens and closes the Favorites window.

Status bar Displays information about current program activity.

Program Listings
Update Results toggle 
button

Provides diagnostic status information regarding the success 
or failure of IP/TV Viewer’s last poll to obtain new 
information from its assigned IP/TV Content Managers. 
The information contained in the Program Listings Update 
Results window is advanced information, generally reserved 
for administrative diagnostic purposes. This button acts as a 
toggle.

Audio icon Indicates that an audio stream is present in the program. This 
icon is located in the Media column in the Program Listings 
pane.

Video icon Indicates that a video stream is present in the program. 
This icon is located in the Media column in the 
Program Listings pane.

Table A-2 IP/TV Viewer Main Window Tools and Icons (continued)

Icon Name Description
A-6
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IP/TV Viewer Window Menu Bar Options
IP/TV Viewer Window Menu Bar Options
Table A-3 lists the options available in the viewer window menu bar.

SlideCast icon Indicates that a SlideCast stream is present in the program. 
This icon is located in the Media column in the Program 
Listings pane.

Web Presenter icon Indicates that a web presentation stream is present in the 
program. This icon is located in the Media column in the 
Program Listings pane.

Table A-2 IP/TV Viewer Main Window Tools and Icons (continued)

Icon Name Description

Table A-3 Viewer Window Menu Options

Menu Option
Accelerator
Keys Description

Media Show Video Ctrl-F Displays or hides the program video.

Play Audio Ctrl-M Plays or mutes the audio output.

Playing Alt-Z Stops and restarts audio and video.

Edit Copy Image Ctrl-C Captures a screen shot of the current video image 
and saves it on the clipboard.

View Program 
Information...

Ctrl-I Opens the Program Information window for the 
selected program.

Get Info from the 
Web

Opens your local browser to the web page that was 
designated when the program was created in IP/TV 
Content Manager. 

Ask a question Lets you access Question Manager if the program 
supports this feature.

Status Bar Displays and hides the viewer window status bar.
A-7
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IP/TV Viewer Window Menu Bar Options
Video Sources Lets you toggle additional video sources on or off (if 
present).

Full Screen Ctrl-Pg Up Lets you display a full-screen viewer window (if 
present).

Window Always on Top Ctrl-T If checked, always places the viewer window on top. 

Minimal View Pg Dn Switches from the standard viewer window with 
menu bar and tool bars to a minimal viewer window 
with the video image only.1

Restore Controls Pg Up Restores viewer window to normal view.

Scale Down - Reduces the video image by 50 percent.

Scale Up + Enlarges the video image by 50 percent.

Reset to Defaults Ctrl-R Resets scale, view, mute, color, and pause functions 
to their default values. If synchronization is 
enabled, resynchronizes video to audio.

Settings Customize Toolbars Lets you access the Customize dialog box so you 
can customize toolbars on the viewer window.

Advanced Options Allows you to examine the MPEG video codec and 
MPEG audio codec (only when tuned in to an 
MPEG program) and the FlashWare source filter 
properties.

Help Contents Displays the table of contents of the online help.

Using Help Displays information about using Windows help.

Web Help Displays the IP/TV support page located at 
www.cisco.com.

1. The Page-Up key undoes this feature.

Table A-3 Viewer Window Menu Options (continued)

Menu Option
Accelerator
Keys Description
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IP/TV Viewer Window Tools and Icons
Table A-4 lists the tools and icons available on both the scheduled and on-demand 
viewer windows.

Table A-4 Viewer Window Tools and Icons

Icon Name Description

Change Program list Displays a list of favorite 
programs. Use this list to locate a 
favorite program. Selecting a 
different program in the list 
discontinues the current program 
and changes to the selected 
program. All programs that are 
listed in the Change Program list 
are those you list in the Favorites 
window.

Program Information button Displays program scheduling 
information for the current 
program.

Web Info button Launches the default browser on 
your computer and goes to the 
URL designated in IP/TV 
Content Manager when the 
program was created.

Ask a Question button Displays the Ask a Question 
screen, if enabled, in your 
browser so you can ask questions 
during a presentation. See the 
“Using Question Manager” 
section on page 4-32.

Help button Displays online help.
A-9
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Appendix A      Menu Bar and Tool Icon Reference
IP/TV Viewer Window Tools and Icons
Copy Image button Captures a screen shot of the 
current video frame and saves it 
to the clipboard.1 

Stop button Stops the current program (both 
audio and video) and freezes the 
video image. Only present if the 
program is playing.

Play button Resumes the current program 
and displays the Stop button. 
Only present if the program is 
stopped.

VCR control buttons Lets you control the position of 
the video while you are watching 
it. The buttons from left to right 
are Jump to Beginning, Jump 
Back, Jump Forward, and Jump 
to End.

Select Position button Displays the Change Play 
Position dialog box. This dialog 
box lets you select the time 
position of the video.

Position Control slider bar Lets you fast-forward or rewind 
video segments while watching 
an on-demand program. This 
icon is not present when you 
watch a scheduled program.2

Pause/Restore Audio button Pauses or resumes the audio 
portion of the program.

Table A-4 Viewer Window Tools and Icons (continued)

Icon Name Description
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IP/TV Viewer Window Tools and Icons
Volume Adjustment
slider bar

Turns the audio volume up or 
down. Note that the control and 
mute function native to your 
computer overrides this function. 

Reception quality
indicators

See the “Monitoring Quality” 
section in Chapter 4 for 
information on how to interpret 
these indicators.

Status bar Displays messages reflecting the 
current status of the viewer 
window and three statistics 
boxes:

The left box indicates how long 
the current program will play in 
days:hours:min:sec. The infinity 
symbol indicates continuous 
playing.

The center box displays the 
frame rate (frames per second) of 
the current program.3

The right box displays the scale 
of the original video size as a 
percentage value.

Table A-4 Viewer Window Tools and Icons (continued)

Icon Name Description
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IP/TV Viewer Window Tools and Icons
QoS video indicator Indicates the type of QoS video 
that is enabled for a given 
transmission. 

See the “Monitoring Quality” 
section in Chapter 4 for 
information on how to interpret 
these indicators.

QoS audio indicator Indicates the type of QoS audio 
that is enabled for a given 
transmission.

See the “Monitoring Quality” 
section in Chapter 4 for 
information on how to interpret 
these indicators.

1. Because of the limitations of certain video graphics cards, this option may not be supported.

2. There is a slight delay in the video when you change position until IP/TV Server and IP/TV Viewer resynchronize.

3. The Frame Rate Statistics box is disabled for programs that are served by a Windows Media Technologies (WMT) server.

Table A-4 Viewer Window Tools and Icons (continued)

Icon Name Description
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